Back to overview
Degraded
Forum creation might not work
May 07 at 07:17pm CEST
Affected services
Main Bot
Resolved
May 07 at 08:23pm CEST
Issues resolved.
Affected services
Main Bot
Updated
May 07 at 07:55pm CEST
Issue found. Applying fixed in the next 30 minutes.
Please don't try to set up tickets right now!
Affected services
Main Bot
Created
May 07 at 07:17pm CEST
Ticket forum creation may not work due to something with the tags.
Sentry: https://supportmail.sentry.io/issues/40620206/events/36b6cc606e474f1b9e173f0e5a39a5a4/
Affected services
Main Bot