Back to overview
Degraded
Login not working
Jun 26 at 05:12pm CEST
Affected services
Main Bot
Homepage
Resolved
Jun 26 at 07:11pm CEST
Login is working again.
Affected services
Main Bot
Homepage
Created
Jun 26 at 05:12pm CEST
I know the root cause of this issue and I will get on this as soon as I can.
Affected services
Main Bot
Homepage