Back to overview
Degraded
DMs from the bot itself are instantly deleted
Jul 06 at 08:31pm CEST
Affected services
Main Bot
Resolved
Jul 06 at 08:44pm CEST
Fixes applied
Affected services
Main Bot
Updated
Jul 06 at 08:38pm CEST
Cause identified, applying fixes shortly
Affected services
Main Bot
Created
Jul 06 at 08:31pm CEST
I'm aware of this issue, I'm on it.
Affected services
Main Bot