Bot is online, Login and Website degraded
Resolved
Aug 27 at 03:00pm CEST
It seems like everything is back up again.
I've done some DNS stuff and now it magically works again.
Affected services
Updated
Aug 27 at 09:02am CEST
The hosting provider, Venocix, has responded and they have forwarded the issue to someone in charge of the server (I assume).
I'm sorry for the issues but there is nothing I can do.
Affected services
Updated
Aug 27 at 02:12am CEST
Someone is trying to brute force their way into the server while it's having network issues. Could be a DDoS attack on the server...
I don't know if those two things are related, but there is nothing I can do at the moment but watch.
I will go to bed now and hopefully, it's resolved tomorrow.
Affected services
Updated
Aug 27 at 12:43am CEST
Restarting didn't help. The bot is back up again but the client's API is still not accessible.
Therefore the homepage loads for a very long time and the login will not work.
I can't really do anything because this seems to be a network issue, which I'm not in charge of.
Affected services
Updated
Aug 27 at 12:20am CEST
Restarting the server to hopefully resolve the issues
Affected services
Created
Aug 26 at 10:55pm CEST
The bot is still responsive, but the API, including the login, is down. I'm looking into it.
This also affects the homepage, specifically stats.
Affected services