Back to overview
Downtime
Bot and Server unresponsive
Aug 31 at 07:01pm CEST
Affected services
Main Bot
Resolved
Aug 31 at 07:16pm CEST
Server back up again, bot is restarting.
The issue was that the server expired - even though I had set it to "automatic renewal". This shouldn't happen again.
I'm sorry for the inconvenience.
Affected services
Updated
Aug 31 at 07:13pm CEST
Issue identified, fixing it.
Affected services
Created
Aug 31 at 07:01pm CEST
Investigating
Affected services