Back to overview
Maintenance
Bot Migration & Refactoring Update
Dec 04 at 10:20pm CET
–
Dec 04 at 10:45pm CET
Affected services
Main Bot
Resolved
Dec 04 at 10:38pm CET
The bot is starting again...
Affected services
Created
Dec 04 at 10:20pm CET
We're upgrading the bot's infrastructure by migrating to Bun runtime and refactoring the codebase for improved performance and maintainability. The bot will be temporarily offline during this update. Expected downtime: 10-30 minutes.
Affected services